LongTail Video is now JW Player - New Name, Same Passion For Video

Close

JW Player Forums

CATEGORY:

/

Video not playing in Chrome

9 replies [Last post]

This video does not play in Google Chrome (i hear only sounds, not image).
http://www.longtailvideo.com/jw-player/

The same problem with videos on my site, in Chrome have same behaviour.

I run Windows 7 64bit
Google Chrome is up to date: Version 23.0.1271.97 m
I have JW Player Premium

At you is working on same version of Chrome?

This works for me in Chrome as well, have you had others check?

My IE9 (32bit or 64bit) on jw6 play with flash mode has same problem:(i hear only sounds, not image
but in chrome is good
I run Windows 7 64bit with flash player 11.5.502.135

I have tested on Win7 32bit with the same version of Chrome and is working.

@Ethan, can you confirm you have tested on Win7 64bit or 32bit? maybe is a problem from here.

I have added this to the code and my videos are playing
primary: 'flash',

But this one still not work (cleared Chrome cache,no extensions installed): http://www.longtailvideo.com/jw-player/

@coolwind - Do you have a link?

@Andrew - Glad you got it working. I would have others check though. Chrome on our link works for me.

My IE9 on jw6 play with flash mode has same problem:(i hear only sounds, not image
but in chrome is good
I run Windows 7 64bit with flash player 11.5.502.135
Test page is
http://bj2.hwadzan.com/jwplayer/t.htm

Can you have others check? I just checked this link and I see the image fine.

My IE9 on jw6 play with flash mode has same problem:(i hear only sounds, not image
but in chrome is good

I run Windows 7 64bit with flash player 11.5.502.135 on a macbook pro with bootcamp

but in a hp pc with Windows 7 64bit , the video is ok

I think it has to be a video card / driver issue.

Still don't have the new JW Player? Get It Here